当前位置:首页 > 问答

通达信macd背离指标公式

我来帮TA回答

哪位老师有通达信MACD柱体背离的指标公式分享一个,真心感谢

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : =EMA(DIFF,9);
MACD : =2*(DIFF-DEA);
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
FF:=C=LLV(C,180);
GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
底背离:(FF AND GG AND DEA> LLV(DEA,180))*DEA;
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

求通达信60分钟macd底背离预警公式

通达信软件本身的限制。即:盘中无法小周期预警。

求通达信MACD绿柱底背离的选股公式

据我所知,不好办。因为macd的线决定了macd的柱,而macd的线值,是由股价的绝对数值决定的,于是,高价股和低价股,其绿柱的低位就有差异了。
绿柱的底背离,需要时间周期的确认,而时间周期,是需要用未来函数来确定的,而这个未来函数所取的周期数,对于不同的股来说,是不同的,于是就有了差异。多种差异的复合,导致无法绝对的产生符合条件的结果,总会有很多漏掉的,也会有很多不合条件的掺入。

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

macd指标背离选股公式?

觉得股市不是用公式的地方,有资金流入,有成交量就是好股,但是一定要在底部。

哪位老师有通达信MACD柱体背离的指标公式分享一个,真心感谢

可以编写macd柱体的顶底背离指标,你是判断macd长短的背离还是判断macd柱面积的背离,再有你所说的颜色变化,用什么颜色怎么变化没明白什么意思有图吗。

下图是macd柱顶底背离画线指标。