当前位置:首页 > 问答

益盟CC转成通达信

我来帮TA回答

益盟改通达信?

请补充图示的效果

通达信公式 转换成 益盟操盘手!!!

不能吧,没有签署揭示书是不能做权证的。最好咨询一下营业部

求高手将益盟指标改成通达信副图,

麻烦哪位高师将其改成通达信软件使用。

大神如何把这个益盟选股公式改成通达信条件选股?

DIFF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
MACD1:=2*(DIFF1-DEA1);
A1:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
REF(CLOSE,A1+1)>CLOSE AND DIFF1>REF(DIFF1,A1+1) AND CROSS(DIFF1,DEA1) AND LLV(LOW,6)=LLV(LOW,60);

公式已测试通过!
提示:由于条件苛刻,不是每天都能选出股票的。
希望能够帮助你!

有没有益盟操盘手B点和S点的指标公式

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*21+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.90,'B'),COLORRED,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.08,'S'),COLORFFFF00,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,2.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,2.2,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

益盟操盘手的公式

在益盟操盘手软件界面上方的工具栏中,用鼠标左键单击“系统功能”,然后在出现的下拉菜单中用鼠标左键单击选择“公式管理”,进入“公式编辑”对话框。 1、益盟操盘手公式修改 先进入“公式编辑”对话框!(方法见上) 公式修改:在“公式编辑”对话框中,用鼠标左键单击“全部”按钮,然后在下方白框中双击所要修改的指标所处的项目位置(比如:技术指标、条件选股、交易系统等),此时在此项目下方会出现该项目所属的所有指标,接着用鼠标左键单击所要选择的指标,然后鼠标左键点击“修改”,此时会出现带有惊叹号的小对话框,用鼠标左键点击“是”按钮,进入公式修改对话框界面,此时就可以根据自己需要将原有公式进行修改了。 2、益盟操盘手公式导入及导出 先进入“公式编辑“对话框!(方法见上) 公式导入:在“公式编辑”对话框中用鼠标点击“引入”按钮,此时会出现“打开”对话框,用鼠标左键在“查找范围”的长白框中单击选择所要引入的公式文件所在的区域(比如C盘或桌面等),此时会在下方大白框中显示出该区域中的所有文件,用鼠标左键单击选择所要引入的公式文件,然后再左键点击“打开”,此时会出现“引入公式”对话框,用鼠标左键在白框中的“技术指标”前的小白框中单击,打上“√”,接着左键点击“确定”,至此公式引入成功。 公式导出:同公式引入,先进入“公式编辑”对话框,然后鼠标左键单击“输出”按钮,此时会出现“输出公式”对话框,接着用鼠标左键双击对话框左方白框子中所要导出指标所在的项目(比如:技术指标、交易系统等),然后在该项目下方出现的不同指标名称或代码中用鼠标左键单击选择所要导出的指标(在该指标前的小白框中打“√”),然后鼠标左键点击对话框右下方的“输出”按钮,此时,会出现“另存为”对话框,鼠标右键在“保存在”后的长白框中单击有黑色倒三角的按钮,在出现的下拉菜单中说表左键单击所要保存的区域,接着在“文件名”后的白框中输入所要设定的名称(也可以用电脑默认名称,如此则无需输入),最后鼠标左键点击“保存”,接着会出现带有惊叹号的小对话框,鼠标左键直接点击“确定”即可,如此公式导出完成。 3、益盟操盘手新建公式和公式拷贝 先进入“公式编辑“对话框!(方法见上) 在“公式编辑”对话框中鼠标左键点击“自编”按钮,接着鼠标左键点击所要新建公式的所属类型(如:技术指标、交易系统等),然后左键点击对话框右方的“新建”按钮,就此进入公式编辑框,接着: 若想拷贝公式,则鼠标左键单击对话框中的“拷贝公式”按钮,出现“选择指标”对话框,鼠标左键单击“全部”按钮,接着在白框中左键双击所要拷贝公式的所属项目(比如技术指标、五彩K线等),再在随后出现的不同指标中鼠标左键单击选择所要拷贝的指标,最后鼠标左键点击“确认”即可,至此该公式的表达式等复制到了新建公式编辑框中了。 若想直接编辑公式,则依次在“公式名称”、“公式描述”等项中输入相关内容,左中白框中为参数设置框,下方大白框中输入的是指标公式的表达式,使用相关函数时,鼠标左键点击“插入函数”按钮,接着左键单击选择所需函数所在项目,之后在右方会出项该项目中的所有相关函数,用鼠标左键单击选择所需函数,再点击“确认”即可,等一切编辑完成后左键点击“测试”看其对话框中央显示是否为“测试成功”?若是,则点击“确认”,若不成功,则再作相应修改。