当前位置:首页 > 问答

MACD底背离选股公式

我来帮TA回答

求助老师:如何编写macd底背离的选股公式

{副图,供参考}

DIFF:EMA(C,12)-EMA(C,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(C,A1+1)>C AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,2.6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORFF00FF,LINETHICK2;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(C,A2+1)<C AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;

============================

{选股}

DIFF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(C,A1+1)>C AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

MACD 底背离的选股公式?

macd一般底背离是要结合个股的股价,还有图形进行分析的,才能知道底背离的程度。

macd指标背离选股公式?

觉得股市不是用公式的地方,有资金流入,有成交量就是好股,但是一定要在底部。

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

kd底背离选股公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
L1:=BARSLAST(LOW=LLV(LOW,5));
L2:=REF(LLVBARS(LOW,20),L1+1);
LOW1:=REF(LOW,L1);
LOW2:=REF(LOW,L2);
K1:=REF(SMA(RSV,3,1),L1);
K2:=REF(SMA(RSV,3,1),L2);
L2>L1 AND LOW1<LOW2 AND K1>K2;