当前位置:首页 > 问答

macd二次底背离选股

我来帮TA回答

求助老师:如何编写macd底背离的选股公式

{副图,供参考}

DIFF:EMA(C,12)-EMA(C,26);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(C,A1+1)>C AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,2.6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORFF00FF,LINETHICK2;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(C,A2+1)<C AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;

============================

{选股}

DIFF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(C,A1+1)>C AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

macd二次底背离公式选股时最终的指标线xg怎么选取

没有看到公式源码,不过根据一般选股公式的经验,可以选择XG大于0试试

请那位大师帮忙改写一个MACD背离的选股公式,顶背离选出 ,底背离也可以选出,谢谢!

名:《说聊斋》演唱:彭作曲:王立平

求高手把全仓出击副图中底背离,二次金叉做个选股公式!

这是什么软件指标???{通 ,同 ,大 ,飞} 都不过!!!

全仓出击“底背离,二次金叉”同时 “都” 出现选股公式如下;

--------------------

1)
MACD:=("MACD.DIF"-"MACD.DEA")*2*60;JCCOUNT:=COUNT(CROSS("MACD.DIF","MACD.DEA"),BARSLAST("MACD.DEA">=0));二次金叉:=CROSS("MACD.DIF","MACD.DEA") AND "MACD.DEA"<0 AND COUNT(JCCOUNT=2,21)=1;A101:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));底背离:=REF(CLOSE,A101+1)>CLOSE AND "MACD.DIF">REF("MACD.DIF",A101+1) AND CROSS("MACD.DIF","MACD.DEA");XG:二次金叉 OR 底背离;

2)全仓出击“底背离,二次金叉” ,“同时” 出现选股公式如下;

---------------
MACD:=("MACD.DIF"-"MACD.DEA")*2*60;JCCOUNT:=COUNT(CROSS("MACD.DIF","MACD.DEA"),BARSLAST("MACD.DEA">=0));二次金叉:=CROSS("MACD.DIF","MACD.DEA") AND "MACD.DEA"<0 AND COUNT(JCCOUNT=2,21)=1;A101:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));底背离:=REF(CLOSE,A101+1)>CLOSE AND "MACD.DIF">REF("MACD.DIF",A101+1) AND CROSS("MACD.DIF","MACD.DEA");XG:二次金叉 AND 底背离;

macd指标背离选股公式?

觉得股市不是用公式的地方,有资金流入,有成交量就是好股,但是一定要在底部。

请那位大师帮忙改写一个MACD背离的选股公式,顶背离选出 ,底背离也可以选出,谢谢!

名:《说聊斋》演唱:彭作曲:王立平