当前位置:首页 > 问答

成交量指标公式源码

我来帮TA回答

请教高手通达信的虚拟成交量在选股公式中该怎么表达?求源码。。

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
VOLL:IF(虚拟量>0,虚拟量,VOLUME);

上面是指标源码
选股公式里:
虚拟量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VOLUME:=VOL;
虚拟量:IF(虚拟量>0,虚拟量1,VOLUME);

如何安装双向成交量指标公式源码

如果你用的是通达信,在公式管理新建指标公式将下面源码复制并保存付图即可。

成交量万手:VOL/10000,LINICK0;

BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

主买万手:主动买/10000,COLORRED;

主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));

主卖万手:-主动卖/10000,COLORGREEN;

资金流入亿元:主买万手*CLOSE/100;

资金流出亿元:主卖万手*CLOSE/100;

STICKLINE(VOL>0,VOL,0,2,1),COLORWHITE;

STICKLINE(主动买>0,0,主动买,2,0),COLORRED;

STICKLINE(主动卖<0,0,主动卖,2,0),COLORGREEN;

成交额(亿元):AMOUNT/100000000,COLORRED;

换手率:VOL/CAPITAL*100,COLORYELLOW;

资金动能 看清机构主力散户资金量能通达信指标公式源码

您好,
依我个人的情况来说明,你就明白了:
1.我的那张卡是还贷用的,所以旧了必须要到开户行,换卡的时候号也换了,包括你申请的一些还款资料里的信息
2.个人用的,如果里面有钱,要去开户行把钱转到一个新卡上
3.个人用,如果没钱,到开户行注销,找你就近的银行申请一个新的。

求通达信新量能成交量选股公式

TT1:=V;

TT2:=MA(V,5);

TT3:=MA(V,10);

CROSS(TT2,TT3) AND TT1/REF(TT2,1)>2;

手机版通达信如何添加看盘指标

所有手机行情软件都不支持指标导如入,只能用他系统自带的指标,希望帮到你

手机版通达信如何添加看盘指标?

按ctrl+f键,然后新建一个公式,起个名字,建个主图叠加公式,然后确定.然后在键盘上敲你命名的名字,即可跳出来。