当前位置:首页 >  问答

通达信缠论macd

我来帮TA回答

请高手做个通达信MACD的副图指标!我的意思是把MACD翻转过来,就像是倒影一样,参数不能改(12,...

可以

通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

如何在通达信中设置macd指标

{MACD} DIF:=EMA(CLOSE,一二)-EMA(CLOSE,二陆); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*二; 红柱:IF(MACD>REF(MACD,一),MACD,DRAWNULL),STICK,COLORRED; 绿柱:=IF(MACD<REF(MACD,一),MACD,DRAWNULL),STICK,COLORYELLOW; 哪 表达清

通达信当macd金叉死叉主图柱子变黄公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(CROSS(MACD,0),O,C,3,0),COLORYELLOW;
STICKLINE(CROSS(MACD,0),L,H,0,0),COLORYELLOW;
STICKLINE(CROSS(0,MACD),O,C,3,-5),COLORYELLOW;
STICKLINE(CROSS(0,MACD) AND C<O,O,H,0,0),COLORYELLOW;
STICKLINE(CROSS(0,MACD) AND C<O,C,L,0,0),COLORYELLOW;
STICKLINE(CROSS(0,MACD) AND C>O,O,L,0,0).COLORYELLOW;
STICKLINE(CROSS(0,MACD) AND C>O,C,H,0,0).COLORYELLOW;

通达信行业指数公式_手机版

赠品是商家促销的一种形式,其价值已体现在销售的产品中,商家必须把赠品名称、型号等内容写进发票或单据,并依法承担售后服务责任。 如果移动规定:赠品无特别注明,均不享受三包。。

谁有通达信版的缠论分笔分段公式.跪求

分笔分段是掌握缠论的关键所在,划笔和划线段,其本质是通过均匀的分解走势去感应走势及其变动,大量的划笔划线段,是获得盘感的重要途径。你现在要省了这个环节,如同省了1、2楼直接要3楼一样,如何可得?在别人的1、2楼上盖3楼,又如何是你的3楼?何况,公式划出来的笔段,你敢信么?跪求!?不是不行,只是莫再向外,向别人,而应该向内,向自己。