Q1:我想在通达信成交量指标上加上变色。比如:有只股票流通盘100亿,如当天成交量在8%以上量柱变黄色。感...

STICKLINE(VOL*100/CAPITAL>=8,0,VOL,3,0),COLORYELLOW;
将上面一条公式加到成交量指标上就可以实现。

Q2:在通信达中将K线上的涨停涨10%的变色,变成黄色或紫色都可以的公式

V1:= V> =(REF(V,1)* 2);
STICKLINE(V1> 0,C,O,2,0),颜色黄色;
STICKLINE(C> 1.095 * REF(C,1),C,O,2,0),颜色红色;

Q3:通达信倍量柱公式副图 谁能改变一下颜色 我不会编写程序

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;

IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;

IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;

IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;

IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;

IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;

IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;

IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;

IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;

IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;

Q4:通达信成交量柱子变色

没人想帮您的 您这点金币 没人帮您的 您的程序有点小麻烦的

Q5:倍量柱指标———求55日内的低量柱选股公式

洋红色为55日内的低量柱,绿色柱是13日内的低量柱,请老师编写两低量柱选股公式。谢谢!
VOL<REF(LLV(VOL,13),1) OR VOL<REF(LLV(VOL,55),1)
就一句就行。上一句表示出现13或55晶内低量柱就会选出。

Q6:同花顺成交量倍量选股公式

V/REF(V,1)>=2 AND V/REF(V,1)<=5 AND C>REF(C,1) AND (CROSS(C,MA(C,5)) OR CROSS(C,MA(C,10)));