通达信火焰山选股,通达信最准的买卖指标

Q1:请高手帮忙写一个出现火焰山的预警公式和选股公式

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1)+100;VAR6:=VAR5-VAR2;趋势1:= IF(VAR6>45,VAR6-45,0),COLOR00FFFF;VAR2Q:=REF(LOW,1);VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);VAR5Q:=LLV(LOW,30);VAR6Q:=HHV(VAR4Q,30);VAR7Q:=IF(MA(CLOSE,58),1,0);VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
xg:火焰山>2.5 and 火焰山>=hhv(火焰山,10 );

Q2:通达信 筹码峰 筹码火焰山的颜色疑问和选股公式

1,白颜色代表的是5天内的筹码,。
2,没有用筹码的选股公式,按你的思路,你应该研究一下CYS指标。
3,不同颜色的筹码,占流通值的比例,小方框里有提示。
综合,筹码只是一个参考指标,基本无用,但是也需要了解。陈浩的天狼之眼,专讲筹码,可以找到视频。

Q3:怎么用股票软件的火焰图来选股

火焰图不是用来选股的,好像同花顺的免费软件就有这个,类似筹码分布图的一个东西吧。
火焰山指标说明:
暗黄色代表100天之前产生的筹码分布。
淡黄色代表60天之前产生的筹码分布。
蓝色代表30天之前产生的筹码分布。
暗绿色代表20天之前产生的筹码分布。
绿色代表10天前至前20日之间产生的筹码分布。
红色代表1天前至前10日之间产生的筹码分布。
柱状图代表当天最新产生的筹码分布。(一般较小,不容易看见
,只有在比较极端的情况下才会较明显。)
指标原理:
显示的色彩是由大红色到金黄色,时间越短,颜色越红,
时间越长,颜色越黄。需要特别指出的是,
由于各个时间段的筹码叠加的原因,所以其色彩图也是叠加的。
这里只是这么解释的,但是我我觉得不太实用,陈博士前些年发明出筹码分布图附加了一本使用技术的书,当时陈博士说筹码分布的技术只能用两年,确实从07年开始筹码分布图已经不被公司重视了,只有免费软件上还模拟筹码分布做着这么些东西。

Q4:帮忙改个通达信公式成选股预警公式

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10>0;

Q5:通达信手机版,如何调整主图或幅图的指标参数(不是编辑指标)?

首先点击你所要调整主图或幅图的指标进入,在左上角的位置点击进去,就是你看到的指标编辑画面,然后在选择指标里找到你要调整的指标如kdj,在kdj指标旁边有一个小圈圈,点击进去,就可以看见要调整的参数了,调整完参数之后,点击右上角的保存,退出就可以看见参数已经调整好了。希望对你有所帮助,望采纳,权谢谢!

Q6:通达信手机版有没有BBi指标

通达信软件BBI是系统指标。
你可以随时调出使用,且无加密。
BBI是主图指标,直接输入名称""BBI“回车,就可以在主图出现。
如果你想在附图用,复制这个公式,在技术指标中建立线的公式就可以了,
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
记得把参数搞上去。

上一篇:50etf权重股 下一篇:冲涨停