Q1:通达信软件,上升趋势过程当中,回调到30日线的选股指标

从逻辑上分析,按你这个要求确实很容易编出。如果仅仅是按你所简单限定的条件,选出来的股,你会发现有很很多很多,而未来走好走差的经过验证也会是一半对一半错。希望你能更准确的分析可能出现的各类后期走势后重新限定条件或增加条件,以提高准确度。就你的这个,可以这样写选股指标。如下:
a1:=if(ma(c,30)>ref(ma(c,30),1),1,0);
a2:=if(c>ma(c,30)&&ref(c,1)<ref(ma(c,30),1),1,0);
a3:if(a1=1&&a2=1,1,0);
复制上面语句即可。 你要能更准确细致的描述你的条件,再找我好了。
嗯,看到了,不知我有没有理解你的意思,你看这样写行不?
a1:=if(ma(c,30)>ref(ma(c,30),1),1,0);
条件成立:if(a1=1&&l<ma(c,30)&&ref(l,1)>ref(ma(c,30),1),1,0);
也就是说,昨天的最低价还在30日线上,而今天的最低价打到了30日线下方。

Q2:求通达信突破前高点回调不破自动选股指标

d

Q3:请高手帮我做个通达信的选股指标,股价新高后回调3天不破10日均线。谢谢大家。

A:=HHV(H,60);
A1:=BARSLAST(A)=3;
A2:=REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,2) AND C<REF(C,1);
A3:=C>MA(C,10);
XG:A1 AND A2 AND A3;

公式里“创新高”定义为“60日内最高”,因在外面,无法测试,你先试试,有问题私信我。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:求通达信选股公式:创新高后回调21天选股公式

可以编写创新高回调21天的选股公式。但首先你要说明这创的是多久的新高,这个高点怎么确认。例如你说的股票可以选股结果可以如下图。

Q5:通达信突然缩量一倍公式

忽然缩量:LAST(V>REF(V,1),5,1) AND V<REF(V,1)/2;

Q6:哪位帮忙写个通达信选股器公式(拉高后缩量回调)

{价量线主线快线}
价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{变异KD风险系数}
TGLXS:=(TFXXS-REF(TFXXS,1));{变异KD乖离系数:资金流向}
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{散户套牢筹码系数}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{主力控盘筹码系数}
ZSHJJ:=EMA(ZSHTL,55);{散户警戒}
ZZLJJ:=EMA(ZZLKP,55);{主力警戒}
散兵坑:IF(ZZLKP<=10,ZZLKP,ZZLKP);
{散户套牢筹码}
STICKLINE(ZZLKP>80,ZZLKP,ZZLKP-(ZZLKP-80)/2,0.5,0),COLOR00FF00;
{散兵坑}